Wikipedia:Café/Archivo/Técnica/Actual

De Wikipedia, la enciclopedia libre
Saltar a: navegación, búsqueda
Café: Técnica
Taza
Icon tools.svg

En esta sección del Café de Wikipedia puedes plantear cuestiones técnicas de edición de páginas de Wikipedia.

Archivo del Café · Archivo temático del Café · Archivo de Técnica



Problemas de interfaz[editar]

Hola. Desde ayer no me aparece la barra de botones al momento de editar, ni tampoco las palabras sugeridas por Wikipedia al escribir en el cuadro de búsquedas. Uso Vector e intenté blanqueando mis páginas de Vector y Monobook para ver si cambiaba algo, pero no pasò nada. Ojalá alguien pueda ayudarme con este tema. ¡Saludos! --Warko [d] 02:11 19 dic 2014 (UTC)

A mi me pasa igual, Jmvkrecords Intracorrespondencia 05:00 19 dic 2014 (UTC).
Sin problemas en Firefox 34.0.5 y Opera Portable 12.17, Warko (disc. · contr. · bloq.) y Jmvkrecords (disc. · contr. · bloq.), saludos.--Sergio Andres Segovia (discusión) 13:18 19 dic 2014 (UTC)
Venía por lo mismo. Yo uso Chrome. Tampoco me aparece la sección "Enlaces externos" en la barra lateral, ni puedo utilizar los "caracteres especiales" que aparecen al pie de la página cuando estás editando... —Ganímedes (discusión) 14:18 19 dic 2014 (UTC)
Yo uso Chrome 39.0.2171.95 y sí me funciona lo que indicáis. Saludos. Albertojuanse (discusión) 14:20 19 dic 2014 (UTC)
También uso Chrome (tengo la misma versión), y no me funciona. Además probé con Firefox, y pasa lo mismo, así que no es problema del navegador. --Warko [d] 20:13 19 dic 2014 (UTC)
Yo creo ser el único en la wiki que usa Safari, y tampoco me funciona... Alguien que sigue la página de bugzilla ha visto algo? Jmvkrecords Intracorrespondencia 22:56 19 dic 2014 (UTC).

Yo acabo de instalar Firefox y tengo problemas con los dos navegadores. Pliz que alguien ponga un bug si no existe. —Ganímedes (discusión) 23:09 19 dic 2014 (UTC)

Y yo que creía que era el navegador, intenté con el IExplorer y tampoco me funciona. Donde se miran o se reportan estos errores y/o problemas ? Shadowxfox Escudo de armas usuario Shadowxfox.png 23:43 19 dic 2014 (UTC)
El mismo problema por acá. Uso Firefox 34 y opensuse 13.2. Lo insólito es que el problema se solucionó entre las 00:00 y las 02:00 del 20, pero luego volvió a fallar. Solo pasa con esWiki, las otras wikis funcionan bien. ¿Será sabotaje por envidia? ;) · Favalli ⟡ 02:31 20 dic 2014 (UTC)
Pues yo toqué todo y no vuelve la barra loca esa ni ninguna de las cosas que se activan con Javascript. Supongo que alguien tocó el js? Alhen (discusión) 04:22 20 dic 2014 (UTC)
Ya todo volvió a la normalidad por aquí. Supongo que fue noche de ronda del Cojuelo. Alhen (discusión) 05:07 20 dic 2014 (UTC)
Amigos, yo tengo problemas con la barra de edición desde hoy, solo en esta wikipedia; en wikipedia en inglés, la barra aparece. Encima, tuve problemas con google.com (no .ar ni .es, etc.) hace unas semanas, aunque se arreglo a la semana siguiente. No descarto que sea un problema temporal de internet (ya no de wikipedia) y se solucione sin tocar nada. Saludos! —Mega-buses Christmas tree.svg Necesitás consultarme algo? 16:15 20 dic 2014 (UTC)
A mi me volvió la botonera estandar, pero HotCat y otras aplicaciones siguen desaparecidas.--Shadowxfox Escudo de armas usuario Shadowxfox.png 22:16 20 dic 2014 (UTC)
Me volvieron las aplicaciones (incluso unas que no tenía activadas antes, jaja). --Warko [d] 22:49 20 dic 2014 (UTC)

A mí no solo no me vuelve nada, sino que sigo perdiendo cosas... —Ganímedes (discusión) 00:49 21 dic 2014 (UTC)

También presenté los mismos problemas que la mayoría, la única solución posible que se me ocurrió fue borrar la caché del navegador, y funcionó. Después de ahí es cuestión de visitar unas cuatro o cinco páginas para recuperar lo esencial. Aunque, las aplicaciones como HotCat y otras aún no me funcionan. Yo por mi parte uso Chrome, no sé si el método vaya a funcionar con Opera, Firefox o Safari. Saludos ★ ßiagio2103Keep Calm 08:42 21 dic 2014 (UTC)
Biagio2103: Probé con Chrome y nada. Últimamente lo estuve usando. Hasta antes de ayer me anduvo en mi caso. Saludos! —Mega-buses Christmas tree.svg Necesitás consultarme algo? 16:51 21 dic 2014 (UTC)
A mi ahora me anda bien, pero si lo utilizo como anónimo. No así como usuario de wikipedia. —Mega-buses Christmas tree.svg Necesitás consultarme algo? 21:08 21 dic 2014 (UTC)
Ahí me volvió todo a la normalidad (utilizándolo como usuario de wikipedia). Debe haber sido esto problema de wikipedia o de internet. --Mega-buses Christmas tree.svg Necesitás consultarme algo? 02:03 22 dic 2014 (UTC)
Yo tengo, desde el sábado el mismo problema, debe ser algo con los JavaScrips. Yo uso LINUX con Filezilla/Chrome/Midori y con los tres he tenido el mismo síntoma. Desde Windows con Firefox/Chrome también se reproduce el síntoma. Egis57 (discusión) 03:49 22 dic 2014 (UTC)

En esta misma sección, Tech dejó un mensaje el 15/12 anunciando cambios en el software. No sé si tiene algo que ver, pero les he dejado un mensaje. Saludos. —Ganímedes (discusión) 18:23 22 dic 2014 (UTC)

He dejado varios mensajes, incluyendo una captura de pantalla de mis problemas. Sois libres de hacer lo propio. Saludos. —Ganímedes (discusión) 21:25 22 dic 2014 (UTC)
Al final, volvió a desaparecerme la barra, el HotCat, etc. Cuando vi las funciones beta dice que requiere JavaScript. —Mega-buses Christmas tree.svg Necesitás consultarme algo? 22:56 22 dic 2014 (UTC)
A ver si alguien que entienda algo de programación puede hablarles y entender qué es lo que están pidiendo. Yo no puedo. Gracias. —Ganímedes (discusión) 23:26 22 dic 2014 (UTC)
Ganímedes: Me parece que pide que te fijes si el explorador (Firefox 24 en adelante, Internet Explorer, Google Chrome, Apple Safari, Opera) tiene algún problema. Igualmente, me parece que no es problema del explorador, ya que todo me anda bien en wikipedia en inglés. Nota: No soy experto en programación. —Mega-buses Christmas tree.svg Necesitás consultarme algo? 23:45 22 dic 2014 (UTC)
Ya se los he explicado, pero como no lo pueden reproducir y nadie más opina, creen que es problema de mi navegador... —Ganímedes (discusión) 23:48 22 dic 2014 (UTC)
Acabo de pasarme a la apariencia MonoBook y (tras ver los otros dos) debe ser problema del "vector". Usando el CologneBlue, Modern y MonoBook, me anda todo bien (al menos aca en wikipedia en español). Saludos! --Mega-buses Christmas tree.svg Necesitás consultarme algo? 23:54 22 dic 2014 (UTC)
Me parece que todos debemos dejar un mensaje en el tech, en inglés y diciendo cual es la versión del programador que usamos. Por las dudas, prueben pasarse al Monobook para ver si les anda con otra apariencia. Saludos! --Mega-buses Christmas tree.svg Necesitás consultarme algo? 00:41 23 dic 2014 (UTC)

(CdE) En realidad necesitan un browser error console log para ver qué sucede, pero no se los puedo proporcionar porque no sé qué es ni como obtenerlo. Han dejado unos enlaces, pero tampoco los entiendo. ¿Alguien sabe qué hacer? Monobook no es una opción, ya que las pieles distintas a Vector no tienen mantenimiento y están muy desactualizadas. Seguramente muchos gadgets no funcionarán. —Ganímedes (discusión) 00:45 23 dic 2014 (UTC)

Desde el domingo me ha regresado todo (aunque a veces si ando deslogeado dejan de funcionar cosas como el buscador), sin embargo trataré de ayudar en lo que pueda para que esto se solucione.--Shadowxfox Escudo de armas usuario Shadowxfox.png 02:51 23 dic 2014 (UTC)
Volvió todo (de nuevo) a la normalidad en el vector (la apariencia predeterminada); al menos en mi caso. --Mega-buses Christmas tree.svg Necesitás consultarme algo? 18:30 23 dic 2014 (UTC)
A mí no me ha vuelto nada. —Ganímedes (discusión) 21:02 23 dic 2014 (UTC)
Ganímedes: O es el Java, o es internet, o es Wikipedia en español que le cayó mal el cambio hecho hace poco. Es como que vuelve a la configuración de un año atrás (excepto la barra "buscar"). --Mega-buses Christmas tree.svg Necesitás consultarme algo? 21:11 23 dic 2014 (UTC)

Después de purgar la caché ha vuelto todo (por suerte). --Ganímedes (discusión) 07:43 24 dic 2014 (UTC)

Cómo hiciste para solucionarlo Ganímedes. A mí no me sale la barra de edición y la mayoría de complementos no me sirven, por no decir todos, desde ya hace varios días. —Luisfege (discusión) 23:32 26 dic 2014 (UTC)
He llegado a la conclusión que el problema es una incompatibilidad con la piel Vector en la wiki en español, estoy usando el Monobook y funciona a la perfección, de hecho noté que hay muchas funciones que nunca llegaron al Vector. Por favor me dicen qué debo hacer para arreglar ese problema, llego casi 10 días así. Y es general no es del pc o del navegador, ya lo probé en múltiples dispositivos, navegadores y sistemas operativos y en ninguno funciona. --Luisfege (discusión) 20:57 29 dic 2014 (UTC)

Sin Barra de Herramientas[editar]

Hola, desde hace unos días no estoy viendo la barra de herramientas al momento de editar, uso el navegador Chrome, también probé en internet explorer y en firefox pero igual. Revisé la configurción de mi cuenta pero no veo nada que pueda estar deshabilitandola. Alguien puede sugerirme cual podría ser el problema? y/o la solución? Gracias! CITY MVD (discusión) 01:51 22 dic 2014 (UTC)

Hasta donde tengo entendito se actualizo algo en wikipedia,no sé nada más al respecto,dura horas para restaurarse y ya, si miras la wikipedia inglés que es la principal ese problema es casi nulo ,pero en español se debe esperar un poco.--EEIM (discusión) 03:25 22 dic 2014 (UTC)

¡Vos sabés que yo también tengo ese problema! Justo entré a preguntar aquí. Por lo menos nos quedamos tranquilos que no es problema de nuestras máquinas. Egis57 (discusión) 03:41 22 dic 2014 (UTC)
Gracias EEIM por el dato. Esperemos se solucione pronto. CITY MVD (discusión) 04:40 22 dic 2014 (UTC)
Somos varios, de eso mismo hablamos en el hilo superior. Un saludo. —Ganímedes (discusión) 10:58 22 dic 2014 (UTC)
La Fundación (o quien sea que haga estos ajustes) debiera prever tal situación, que van en desmedro de nuestra wiki. Así, en lo personal, difícilmente haré muchas ediciones, ya que sin barras de herramientas, mensajes predefinidos, tener que copiar y pegar los símbolos (como ahora aparece) la situación se hace francamente engorrosa y derechamente una "lata". Pensé que habían aprendido con el fallido Editor Visual, pero visto que a mí tampoco me funcionan los Popups de navegación, pareciera un complot para el que quiera editar. Penquista Flag of Chile.svg (Orgulloso de ser wikipedista) 00:22 23 dic 2014 (UTC)

Prueben con Control+F5 y fíjense si ahora les vuelven las herramientas. --Ganímedes (discusión) 07:43 24 dic 2014 (UTC)

¡¡Guau!! Gracias, Ganímedes (disc. · contr. · bloq.). Penquista Flag of Chile.svg (Orgulloso de ser wikipedista) 21:17 24 dic 2014 (UTC)
El problema ya casi esta (perdon por la falta de acento) resuelto. El problema es que ahora no puedo poner acentos. Egis57 (discusión) 00:15 26 dic 2014 (UTC)
Cómo se soluciona, hace varios días no tengo la barra y es casi imposible editar así. En Wikipedia en inglés y las demás funciona con normalidad. —Luisfege (discusión) 23:32 26 dic 2014 (UTC)

Gracias Ganímedes con ese truco de Control+F5 vuelven las herramientas, talvez a la 1º vez no funciona pero repitiendo el proceso unas veces funciona, aveces.--EEIM (discusión) 02:36 27 dic 2014 (UTC)

Yo sigo presentando los mismo problemas, la versión en español no sirve. He probado Chrome, Firefox, Internet Explores y es lo mismo, tengo Windows 7 y también lo probé en Windows 10, y presenta el mismo problema. Apliqué la posible solución y no hice nada. ¿Qué debo hacer Ganímedes? Aclaro que en cualquier otro idioma funciona perfectamente. Commons también funciona sin problemas. —Luisfege (discusión) 04:21 28 dic 2014 (UTC)
Otra vez me he quedado sin barras de herramientas, sin hotcat y sin nada de lo que usa JavaScrips... Había tenido ese mismo problema hace unas semanas, luego se solucionó y ahora -recién- acaba de ocurrir otra vez. NO es problema de mi máquina porque uso varias y en todas se replica el problema de la misma manera. Uso LINUX+Firefox / LINUX+Midori / LINUX+Epiphany y Win+Firefox y en todas las conf. se replica. Supongo que debe ser un problema de Wikipedia. SAludos Egis57 (discusión) 11:39 30 dic 2014 (UTC)

Cuando accedo a wikipedia por mi cuenta de usuario desaparece el sistema java,creo que el que falla ,desaparece la barra de herramientas,el mapa que aparece con las coordenadas,etc ,me refiero a todo lo interactivo,soy el unico? o quieren que editemos wikipedia con usuario anonimo.--EEIM (discusión) 23:52 30 dic 2014 (UTC)

Plantillas de referencias (Plantillas para citar)[editar]

Hacen pocos días, no me aparecía el refTools cuando intentaba editar, ayer retornó y me percaté que le hicieron cambios a todas las plantillas de {{Referencias}} (cita), muy bueno innovar; sin embargo, obra y editorial no aparecen, creo que es un grave error, porque son dos cosas muy necesarias a la hora de colocarle la referencia a un artículo. Por otro lado, la documentación nisiquiera se ha modificado para que uno observe que es lo que va a agregar en cada secciones. Creo que es algo muy importante, porque esto se basa en las referencias y en realidad es un poco incomodo hacerlo manualmente. ¿Será que ahora aparecen con otro nombre? --Olá, eu sou um KatyCats 05:55 23 dic 2014 (UTC)

Ayuda con mi página "taller" y JavaScrips[editar]

Por favor, ¿Alguien seria tan amable de revisar que es lo que está pasando con mi página Taller a la que no puedo acceder? Estaba editando junto con otro Wikipedista una página nueva allí y desde el sábado no puedo acceder. Por más que revisé no hallé respuesta. Veo que a muchos le ha ocurrido lo mismo. ESTOY casi seguro que NO FUE VANDALISMO quizás haya sido un error de esos que pasan. También me quedé, el sábado también, sin los complementos JavaScrips, quizás sea esto el origen del problema. Les mando saludos con el respeto de siempre.- Egis57 (discusión) 03:45 22 dic 2014 (UTC)

Egis57, yo tengo acceso a tu taller (Usuario:Egis57/Taller). Pero el botón de Taller me ha desaparecido también, y no sé por qué. Jacobo Vásquez  Exprésate  03:54 22 dic 2014 (UTC)
Al parecer son problemas temporales Egis57, como los de interfase, hilos mas arriba, es cuestión de tiempo para que se arregle.Sergio Andres Segovia (discusión) 10:58 22 dic 2014 (UTC)
Si. Tal me parece a mi, es lo que tu dices. Esperaremos entonces.Egis57 (discusión) 00:53 23 dic 2014 (UTC)

Es Vector[editar]

Hasta ahora no me preocupaba porque yo veía todo en orden, pero acabo de notar que lo que dice Luisfege es cierto: el problema es la piel Vector y solo afecta a Wikipedia en español. Dado que no hay código en MediaWiki:Vector.js, sigue siendo un misterio qué es exactamente lo que lo causa. --Metrónomo's truth of the day: «la violencia es el último recurso del incompetente» 22:06 29 dic 2014 (UTC)

Hace un rato, limpié el caché desde Chrome (cuando wikipedia me andaba bien) y me dejó de andar de nuevo todo en el vector (barra de herramientas, ediciones beta, etc.); con lo cual es cierto, es problema del vector. Había dicho el 22 de diciembre de que en las otras pieles (CologneBlue, Modern y MonoBook) me andaba todo bien. —Mega-buses - Necesitás consultarme algo? 22:13 29 dic 2014 (UTC)
Acabo de solicitar ayuda profesional: Phabricator:T85489. Éste (28 de noviembre) es el reporte más antiguo sobre este tema que conozco. Lo cual es un problema, ya que solo puedo retroceder hasta 30 días (29 de noviembre) buscando una causa local. Desactivé absolutamente todos los accesorios y funciones beta, incluso destildé cualquier opción que apareciera en las preferencias y no pude hacer que el problema se solucione. Solo me queda pensar que MediaWiki:Common.js dejó de ser compatible con algo y se rompe, cuando se usa la piel Vector. El problema hay que buscarlo en esta revisión del software o alguna anterior. Salvo que haya habido por esas fechas algún cambio local que se me esté pasando por alto. Metrónomo's truth of the day: «la violencia es el último recurso del incompetente» 23:33 29 dic 2014 (UTC)

Metrónomo, parece haberse solucionado todo, ya que nadie se quejó de nuevo. Saludos! --Mega-buses - Necesitás consultarme algo? 20:58 11 ene 2015 (UTC)

Mega-buses yo tuve problemas en dispositivos no Windows, no sé si aun se siga presentando, posiblemente por el https, en Windows ya no tengo problemas desde hace varios días. Si alguien puede verificar los contribuiría. Saludos--Luisfege (discusión) 00:09 12 ene 2015 (UTC)

Solución que a mí me funcionó[editar]

Como siempre llego muy tarde, debí haber leído la discusión en Tech antes y me hubiera ahorrado el tíquet de Phabricator... pero bueno.

Desactiven el detector de desambiguaciones, que tiene un código desactualizado, y hagan esto. Por las dudas incluyan a su hermano, el corrector ortográfico. En Phabricator dicen que abra la consola de errores y busque el causante. Ahí me apunta justamente a ese script. Hice la limpieza total de caché y no se arregló; desactivé el detector, volví a hacer a la limpieza de caché y ¡et voilà!, de repente todo se normalizó. Activé nuevamente el detector y JavaScript funcionó... para algunas cosas. Con el tiempo lo empecé a perder otra vez.

En Phabricator me dieron un tip: «piensa en un gadget que tengan en común todos los afectados». Al principio pensé en la RefToolbar, pero resulta que yo la tuve siempre desactivada, así que la descarté. En la versión original del accesorio (de:MediaWiki:Gadget-bkl-check.js) hicieron dos actualizaciones de compatibilidad con cambios en el software a fines de agosto, nosotros nunca lo hicimos. Debido a que los navegadores usan cachés, y Wikipedia depende de ellos, no hubo reportes antes del de CHUCAO, el 28 de noviembre. Lo demás lo empezaron a notar después, cada uno a su propio tiempo (a medida que la caché se les fue actualizando). Cada usuario externo que abre nuestra wiki dice lo mismo, que está todo en orden y no pueden reproducir el problema, eso es porque ese accesorio es muy popular aquí, pero no está habilitado por defecto. Lo que propongo es que desactivemos el detector y el corrector hasta nuevo aviso y hagamos una limpieza total de caché, tal como explica la página que enlacé. Y después hay que poner manos a la obra con ese script y ver si realmente es el causante. Metrónomo's truth of the day: «la violencia es el último recurso del incompetente» 06:16 30 dic 2014 (UTC)

Egis57: ¿probaste haciendo lo que puse más arriba? Metrónomo's truth of the day: «la violencia es el último recurso del incompetente» 13:44 30 dic 2014 (UTC)
Gracias Metrónomo por ocuparte del tema que parece ser "general". La limpieza del cahe se hace en mis máquinas con Linux de forma automática (Mis máquinas NO dejan huella alguna que pudiera ser usada por páginas como Alexa). Cada vez que ingreso a Wikipedia lo hago con los navegadores limpios de toda Cookie, historial, etc. /// Ahora que ingresé nuevamente comprobé que todo había vuelto a la normalidad (funciona todo) cosa que esta mañana no ocurría. ¡Yo NO toqué nada en mis máquinas ni cambiado mi configuración de Wikipedia desde ese momento! Por lo que deduzco, intuyo que debe suceder por algunos cambios que -supongo- se están haciendo en el sitio Wikipedia y a los cuales no tengo acceso. Eso es lo que me parece que debe estar sucediendo. /// Yo aconsejaría NO tocar nada en nuestras máquinas ni configuraciones para evitar meter más problemas. Saludos. Gracias por la atención. Que comiencen bien el año. Saludos. Egis57 (discusión) 00:05 31 dic 2014 (UTC)
Acaba de volverme el problema, intenté borrando el caché, pero nada. --Warko [d] 01:04 31 dic 2014 (UTC) Retiro lo dicho, volvieron los botones. --Warko [d] 01:13 31 dic 2014 (UTC)
¿VISTE? El problema sucede de a ratos. Esta mañana el problema existía, a la noche desapareció. Ahora anda (todavía) bien. Supongo que no debe ser problema de cache (pues yo siempre navego con cache limpio) sino de algún problema de programación JS del sitio. SAludos.Egis57 (discusión) 02:28 31 dic 2014 (UTC)
Nada Metrónomo desactivé el corrector ortográfico, las reftools, las desambiguaciones y nada todo sigue como antes sin arreglo alguno. También he borrado la caché y nada. Y como dice Egis57 a pesar que navega con navegadores limpios le ocurre lo mismo, por lo que creo aunque la caché puede afectar no es el principal problema. Mientras no se solucione usaré el anticuado MonoBook. --Luisfege (discusión) 04:45 31 dic 2014 (UTC)
Ya digo yo: casi seguro es problema del sitio y no de los navegadores clientes, pues cuando a mi me ocurre el problema en UNA de mis máquinas también ocurre en TODAS mis máquinas que uso con mi misma cuenta. Por lo que veo el problema es esporádico y aleatorio pues viene y se va... YO en ESTE momento no tengo problema alguno.Egis57 (discusión) 05:55 31 dic 2014 (UTC)

RefTools[editar]

Hola. A raíz de phab:T85489 he visto que por lo menos uno de los causantes del error (he logrado reproducirlo) es el gadget RefTools. Eso sí, solo sucede cuando se tiene activa la opción Activar la barra de herramientas de edición mejorada y desactivada la opción Activar los asistentes para insertar enlaces y tablas, y la función de buscar y reemplazar en Preferencias. Si las preferencias tienen otros valores, el error no sucede.

Aunque en el mensaje anterior dan a entender que con el gadget desactivado también sucede. En todo caso, podría haber algún otro gadget dando problemas. Un saludo, --Ciencia Al Poder ¿Algo que decir? 22:10 30 dic 2014 (UTC)

Yo desactivé todos los gadgets, y a pesar de ello, aún sigue rota la interfaz. --Zerabat (discusión) 11:03 1 ene 2015 (UTC)

Problemas de Javascript[editar]

Al momento de querer editar un articulo en codigo no me aparece la barra superior para editar (solamente en Chorme) pero en mis navegadores que usó ya tengo activado Java y no me aparece ni la barra para editar en codigo ni el editor visual - Adam Files (discusión) 14:44 30 dic 2014 (PST)

Problem should be fixed[editar]

(Lo siento por Ingles, pero no hablo mucho espanol.) The problem should be fixed according to phab:T85489 by this change on this wiki. You might need to bypass your browser cache. Big thanks to everybody who helped! --AKlapper (WMF) (discusión) 13:00 31 dic 2014 (UTC)

Thanks, al parecer ahora si sirve la función de actualizar el caché. Ya me volvieron las funciones, pero anteriormente había deshabilitado el corrector ortográfico, el detector de desambiguaciones y reftools. Probaré si al activarlos nuevamente se pierde el arreglo. --Luisfege (discusión) 20:55 31 dic 2014 (UTC)
En el interín yo ya me acostumbré por completo al Monobook, así que creo que no regresaré al Vector, aunque ya funcione... jajaja Ener6 (mensajes) 22:28 31 dic 2014 (UTC)

Por cierto, creo que todavía no está arreglado el problema, pues lo que entiendo es que alguien tiene que hacer el cambio que indica AKlapper (WMF), pero en esta wikipedia, en la página equivalente a la que él indica. Debe haber varias personas por acá que estén familiarizadas con estos temas para saber cuál es esa página, y en qué lugar hacer el cambio. Si no hay nadie, vamos a tener que investigar un poco hasta conseguirlo. Ener6 (mensajes) 22:42 31 dic 2014 (UTC)

@Ener6: No es necesario ningún cambio por nuestra parte porque importamos esa página de Wikipedia en inglés en tiempo real. Thanks, AKlapper, and happy 2015. --abián 13:14 1 ene 2015 (UTC)
No lo sabía. Que bueno, entonces ya todo quedó solucionado... Ener6 (mensajes) 17:21 1 ene 2015 (UTC)
Probé desactivando todos los gadgets, y el problema persistía. Luego activé el editor visual y otras características beta, y no funcionaban. A la Fundación que tanto le gusta gastar dinero en el Editor Visual: ¡debido a este error ni siquiera funciona en ESWIKI! --Zerabat (discusión) 10:47 2 ene 2015 (UTC)
@Zerabat: ¿Te has asegurado de limpiar la caché? A mí me funciona todo correctamente, sea en conexión segura o no, y tanto habiendo iniciado sesión como sin haberlo hecho, con dos navegadores diferentes. --abián 11:21 2 ene 2015 (UTC)

¿Sera el http el problema?[editar]

Recién entré a wikipedia (como anónimo) a través del "http" y parece no andar. No tiene la barra de edición ni anda bien la barra buscar. En cambio, con el "https", anda todo bien. A alguien más le pasa? Si pasa con otros, puede ser un problema que tiene el "http" acá en wikipedia en español. --Mega-buses - Necesitás consultarme algo? 20:25 1 ene 2015 (UTC)

Sobre las citas[editar]

Hoygan! me voy a enfadar y mucho :( por lo visto (sin darme cuenta como siempre...) se ha cambiado la interfaz a las citas, no sé si me explico correctamente? Además de mover los campos de sitio (no sé porque razón, que manía!!!) el campo idioma ya no hace lo que hacía antes, que al poner "in" por ejemplo automáticamente te sugería "inglés" y así te evitaba escribir toda la palabra. A que se deben estos cambios? JORJUM | Mensajes 13:18 12 ene 2015 (UTC)

Tech News: 2015-03[editar]

16:47 12 ene 2015 (UTC)

Gracias! --Ganímedes (discusión) 21:24 12 ene 2015 (UTC)

GIFs animados[editar]

Hola

He tenido problemas con los gifs animados que hago y subo a commons. Ayer subí un mapa animado y el visor ni me lo reconoce.

Alguien sabe como hacer que funcione un gif animado con wikipedia ? o conoce algún tutorial propio de la wikipedia que enseñe como hacer uno ? ya llevo 7 intentos de subir un gif animado, cada uno con distintos programas, y no se visualiza en ninguna página ni con el visor multimedia. El archivo en cuestión es este:

Archivo:Evolución_territorial_de_América.gif

Shadowxfox Escudo de armas usuario Shadowxfox.png 16:52 12 ene 2015 (UTC)

Hay un límite para visualizar imágenes animadas en 1 millón de frames (resolución en píxeles por cantidad de fotogramas), ese mapa lo excede incluso si fuera estático. Prueba convertirlo en video: fr:Wikipédia:Atelier graphique/Didacticiels graphiques/Conversion d'une animation gif en vidéo Ogg Theora. Metrónomo's truth of the day: «la violencia es el último recurso del incompetente» 17:03 12 ene 2015 (UTC)
Que raro, yo hace un par de años había subido un gif asi y no me había presentado problemas, de hecho he notado que varios gifs han dejado de funcionar desde que implementaron el Vector.
PD: Un millón de frames ? pero si este gif está compuesto de 25 frames únicamente, a que te refieres con eso ?
Shadowxfox Escudo de armas usuario Shadowxfox.png 17:13 12 ene 2015 (UTC)
Disculpa mi ignorancia por hablar de memoria, el cálculo es resolución x frames y lo que no se puede exceder es de 12,5 Mp. Deberías leer Commons:Commons:Animated image resources. Las recomendaciones son reescalar o convertir en video. Metrónomo's truth of the day: «la violencia es el último recurso del incompetente» 17:26 12 ene 2015 (UTC)
Gracias por tu ayuda {Metrónomo. En IRC me están dando iguales recomendaciones. Parece ser que trendré que reescalar todo, que lata. Shadowxfox Escudo de armas usuario Shadowxfox.png 17:37 12 ene 2015 (UTC)

Acabo de sobreescribir el gif animado con una imagen compuesta de 100 fotogramas, cada uno pesando 50 kb en promedio, y aún así se veía por medio del visor de commons (esta versión de acá, se puede ver incluso en el historial de la imagen como se mueve); si a ese archivo le hago el cálculo de alto, ancho y número de fotogramas, me da una cosa enorme (20197100 pixeles, mas o menos unos 20 MP), por lo cual ya no me convence tanto lo de la capacidad máxima de visualización... no será mas bien un problema innato del visor de commons, que se pone a veces caprichoso y otras no ? --Shadowxfox Escudo de armas usuario Shadowxfox.png 18:52 14 ene 2015 (UTC)

¿Por qué no lo preguntas en el Commons:Village pump? Metrónomo's truth of the day: «la violencia es el último recurso del incompetente» 19:00 14 ene 2015 (UTC)
No me hagaís mucho caso pero ¿no será debido a la patente del formato gif? --Jcfidy (discusión) 00:02 15 ene 2015 (UTC)
No acabo de saber a que os referís, he abierto y mirado todas las versiones que se han ido subiendo del archivo Gif en cuestión y ninguna me da problemas, todas van bien y visualizo correctamente la animación. Saludos. --El Ayudante-Diga 00:27 15 ene 2015 (UTC)
Observa que no hay miniaturas disponibles de las versiones intermedias de Archivo:Evolución territorial de América.gif. Si lees todos los enlaces proporcionados en Commons:Animated image resources descubrirás que, cuando se trata de GIF animados, MediaWiki al reescalar puede multiplicar el tamaño original haciendo que se exceda el límite técnico. Tal vez puedas ver la imagen original, pero no las miniaturas que figuran en los artículos, en las galerías e incluso esa misma página. Otro problema recurrente es que el software a veces cachea y te muestra en las versiones a tamaño completo antiguas la que en realidad es la última o en lugar de la última alguna de las antiguas, complicando detectar este tipo de problemas. Con una limpieza de caché de tu navegador se soluciona. Al menos a mí eso me ha pasado, hablo a partir de mi propia experiencia. En su momento, también subí GIF animados que se animan en su resolución original pero son estáticos en su versión rescalada. Metrónomo's truth of the day: «la violencia es el último recurso del incompetente» 04:34 15 ene 2015 (UTC)
Solo los gifs animados que realizo con el GifMaker, que es una página en línea que genera este tipo de archivos, funcionan con commons (y wikipedia en general); lo malo es que cuando produce un gif le baja muchísimo a la calidad y al tamaño del mismo, terminando a veces con solo el 50% de lo que era antes. No tengo idea que pasa en realidad, pueden ser muchas cosas, y parece ser que lo mas sano será convertir los gifs que hice a video, si bien las instrucciones dadas en commons son poco claras en algunos pasos y toca adivinar que sigue.--Shadowxfox Escudo de armas usuario Shadowxfox.png 22:03 15 ene 2015 (UTC)
Perdón pero ese mapa no puede ser integrado a ningún artículo de esWP porque peca de no neutral por todos lados. El tema mismo es tan polémico que creo muy discutible que se pueda llegar a elaborar un mapa neutral. Si ya se camina por el borde al sumar mapas que muestran visiones de supuestas pérdidas territoriales desde el punto de vista de la historiografía reivindicativa o nacionalista de cada país (en mi opinión no deberían sumarse pero de hecho se los agrega, como este o este) cuando se da un paso más allá y a decenas de mapas de este tipo se los hace confrontar en un único mapa, todos contra todos y que gane el... obligadamente el resultado será que se salten todos los principios de neutralidad, puesto que poner la frontera por aquí o más para allá es dar la razón a unos sobre otros. Por ello recomiendo que, como máximo, el tema se circunscriba solo a mapas nacionales con opiniones fácticas de la historiografía de cada país, y no se avance en internacionalizar la problemática. Saludos. --CHucao (discusión) 23:31 20 ene 2015 (UTC)

Necesito que mis articulos de wiki aparezcan en wikipedias de otros idiomas[editar]

he donado casi el 100 por ciento de mis tiempo a editar articulos en wikipedia y hay algunos que no estan doblados a la lengua de otra wikipedias necesito que lo hagan por favor seria injusto que no se lo hiciera ya que llevo mucho tiempo elaborando articulos para wikipedia porque es mi pasion desde ya muchas gracias.

Algunos articluos despues paso otros:

Craig Orme

David Johnston (Almirante)

Brad Colbert

Tiroteo en el parlamento canadiense de 2014

Colores Primarios (pelicula)


--Gonville (discusión) 01:52 19 ene 2015 (UTC)

Gracias por tu interés en contribuir en Wikipedia. Algunos artículos ya tienen su versión en otros idiomas (en inglés por ejemplo), pero tienes que añadir el enlace. Puedes hacer esto, si traduces un artículo a partir de la Wikipedia en inglés, haz clic en "Edit links" en el apartado de la izquierda "Languages", se abrirá una ventanita en la que tendrás que poner la interwiki (español = es) y el título del artículo en tal idioma. En cuanto a lo de crear en "otros idiomas" eso ya depende de los conocimientos lingüísticos que tengan los users (yo por ejemplo, puedo contribuir en tres idiomas, hay otros que pueden hacerlo en 5 o 6), pero como ya te digo depende. No te apures si no hay enlaces en inglés, francés, etc... . A lo mejor los artículos que has creado en este idioma tienen su versión en otro (en este caso enlázalo, no es díficil), hay otros que ni siquiera existen (ya lo crearán, o bien tú mismo si tienes algún conocimiento sobre tal idioma). --RaVaVe Austria Bundesadler.svg Parla amb mi 09:40 19 ene 2015 (UTC)

Muchisimas gracias amigo wikipedista!

--Gonville (discusión) 12:12 19 ene 2015 (UTC)

Sobre Craig Orme, en Wikipedia en inglés lo borraron por G12 (no sé qué significa este motivo allí). Los demás artículos, como ya dijo el compañero wikipedista, si ya tienen su artículo en la edición de otro idioma, sólo tienes que enlazar la versión en español con las otras en Wikidata. En el caso que el artículo no tengan traducción en otro idioma, puedes hacer dos cosas: 1) hacer tú mismo la traducción a ese idioma en la wikipedia correspondiente, si tienes conocimientos del otro idioma y si el artículo cumple con el criterio de verificabilidad y el de inclusividad de esa wikipedia; o 2) ir a la sección correspondiente en la wikipedia del idioma, para solicitar su traducción (usualmente es algo como "Artículos solicitados" o "Traducciones solicitadas"). En este caso, sólo tendrás que esperar a que alguien atienda tu petición. --Zerabat (discusión) 12:25 19 ene 2015 (UTC)--Zerabat (discusión) 12:25 19 ene 2015 (UTC)
G12 es «violación de derechos de autor». Metrónomo's truth of the day: «la violencia es el último recurso del incompetente» 12:38 19 ene 2015 (UTC)

Content Translation beta feature is now available[editar]

Hello, On behalf of the WMF Language Engineering team I am very happy to let you all know that Content Translation has been enabled as a beta feature on the Spanish Wikipedia. To start translating, you can enable the beta feature and go to Especial:ContentTranslation or to your contributions page and create a new translation by selecting the source language, the article name and target language. If the article already exists then a warning will be displayed. After you translate the article, you can publish it under your user namespace. If you are happy with the translated page, you can copy it over to the main namespace of the Wikipedia.

Content Translation can be configured on the wiki to publish the page directly in the main namespace but has not been enabled in this Wikipedia now. This is highly recommended to avoid additional manual steps in the publishing process. If no serious problems are observed during the next 2 weeks of testing we would like to check back if we can switch to publishing to the main namespace.

Since, this is the first time we have installed the tool on this Wikipedia, there are chances that there may be some problems or service disruptions which we are not yet aware of. We will be monitoring the usage to check for any failures or issues, but please do let us know on the Content Translation talk page or through Phabricator if you spot any problems that prevent you from using the tool. For more information, please read the release announcement. We will be making a formal announcement on the Wikimedia blog later this week. You can also view a short screencast on how to use Content Translation. Thank you and my apologies for making this announcement only in English.--Runa Bhattacharjee (discusión) 16:42 19 ene 2015 (UTC)

UPDATE - the Spanish version of the screencast video is now available. Thank you!--Runa Bhattacharjee (discusión) 16:53 19 ene 2015 (UTC)

Tech News: 2015-04[editar]

18:12 19 ene 2015 (UTC)

Plantilla[editar]

He creado esta plantilla, quiero darla en las páginas correspondientes. ¿Puede existir en tanta manera o devo añadir algo otro?--Unikalinho (discusión) 11:26 21 ene 2015 (UTC)

Tech News: 2015-05[editar]

16:08 26 ene 2015 (UTC)

alumnos que inician sus proyectos en talleres reciben mensajes de spam[editar]

saludos!

Alumnos de Tec de Monterrey (varias clases) trabajan este semestre en traducciones (inglés al español) pero cuando tratan de iniciar su proyecto en sus talleres, se blocquean el movimiento de texto por "spam" y por que todos tienen cuentas nuevas. Es necesario mover el texto original al taller para conservar las referencias y otro código en su lugar y sabe cuál funcional en es.wiki que cuál no. Hay manera de bajar el nivel de protección para talleres?Thelmadatter (discusión) 18:48 26 ene 2015 (UTC)

Es probable que se trate de falsos positivos de los filtros de edición. Cuando un blog, o sitio web, es usado como spam, esta se añade a la lista negra, que impide que estas sean escritas en Wikipedia. Además, ciertas plabras clave también los hacen saltar. ¿Es posible que dichos textos contengan este tipo de material? Algún compañero, más puesto en estos temas, podrá confirmarnos si se trata de un filtro de edición o algo así. Atentamente. Albertojuanse (discusión) 18:52 26 ene 2015 (UTC)
Por eso importante identificar las cuentas, lo mejor es que empiecen por un prefijo común a todas (algo como «ITESM 2015 - nombre y apellido»). También se puede añadir un mensaje predefinido en la página de usuario de cada una de ellas que indique explícitamente quienes son y que se trata de un proyecto educativo. Al mismo tiempo, le recomiendo leer Wikipedia:Proyectos educativos. Metrónomo's truth of the day: «la violencia es el último recurso del incompetente» 19:34 26 ene 2015 (UTC)
Me parece que estos detalles los debe tener en cuenta el coordinador de curso, con la orientación de algún usuario experto en Wikipedia. Esto es como navegar en aguas desconocidas, hay que conocer el terreno y evitar que la experiencia con los proyectos educativos sean técnicamente una muralla. Taichi 19:48 26 ene 2015 (UTC)
esta pasa mientras estamos en clase, y doy instrucción. Acabo de regresar de este curso [18] donde los alumnos intentan copy/paste el artículo de en.wiki en sus talleres para que se puede traducir (y pueden ver cuál código funciona y cuál no) Pero cuando intentan de guardar, reciben mensaje de "Acción limitada" Pueden poner un poquito del artículo pero si intentan hacerlo varias veces, reciben el mismo mensaje.Thelmadatter (discusión) 19:53 26 ene 2015 (UTC)
Hace falta un voluntario que los guíe; por ejemplo, acaban de crear Plantilla:Infobox Newspaper. Las Wikipedias en español y en inglés tienen diferencias que a vces son sustanciales. No basta con saber el idioma, hay que conocer las cuestiones técnicas de ambas enciclopedias. Metrónomo's truth of the day: «la violencia es el último recurso del incompetente» 20:00 26 ene 2015 (UTC)
Si se trata de un filtro de ediciones, lo único que pude encontrar es que a veces se activa el filtro 38 («Categorización incorrecta para el espacio de nombres»): Floresivonne11, Carlos Alberto Pantoja Muñoz y Emmanue.hp96. Eso sucede porque copian todo el contenido, sin obviar las categorías. El filtro se activa correctamente, no se trata de un error del sistema. Para traducir un texto no es necesario copiar todo hasta el final, las categorías deben ser omitidas. Metrónomo's truth of the day: «la violencia es el último recurso del incompetente» 20:11 26 ene 2015 (UTC)
Usuario:Metrónomo, ya trasladé Plantilla:Infobox Newspaper a Usuario:Erikatorres377/Women's Wear Daily y asocié el borrador a su perfil en el PE. --Zerabat (discusión) 20:30 26 ene 2015 (UTC)